annuncio

Comprimi
Ancora nessun annuncio.

AD12 Sopra discussione per loggati

Comprimi

Avviso "Le impostazioni del veicolo vengono ora applicate"

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Avviso "Le impostazioni del veicolo vengono ora applicate"

    Ho un piccolo problema , non so se è un bug , cmq :

    Accendo la macchina
    Mi appare il pop up del login
    Infotaiment carica il navigatore e l'interfaccia

    Dopo circa 15 secondi appare questo fastidioso messaggio :

    Le impostazioni del veicolo vengono ora applicate , e chiede di cliccare su OK o Annulla , questo in loop continuo ad ogni accensione anche se faccio Ok o Annulla , è veramente odioso e fastidioso , come lo tolgo ?

    Clicca sull'immagine per ingrandirla. 

Nome:   photo_2022-01-08_00-43-36 (3).jpg 
Visite: 454 
Dimensione: 114.5 KB 
ID: 1369796
    .

  • #2
    Questa è nuova....prova a fare un reset dell'infoainment tenendo premuto il tasto accensione per almeno 10 secondi fino a che si spegne e poi si riaccende da solo oppure prova a tirare giù il menù a tendina che si intravvede dalla freccia se compare un messaggio del tipo " non mostrare più "....un'altra cosa...l'SPin è stato applicato non lo so magari è quello .

    Clicca sull'immagine per ingrandirla.   Nome:   Immagine 1.jpg  Visite: 0  Dimensione: 7.0 KB  ID: 1369805

    Commenta


    • #3
      Ciao mirkoGTI , modifico leggermente il titolo per inquadrare meglio l'oggetto della discussione.
      Attenzione a non usare abbreviazioni stile SMS, nel forum non si paga a caratteri ed il Regolamento lo vieta.
      QUI la mia Variant -

      Commenta


      • #4
        Non so se puo' essere di aiuto, ma a me questo messaggio lo da quando qualcun altro usa l'auto come ospite e quindi ad esempio il sedile guidatore rimane regolato in modo diverso rispetto alle impostazioni del mio utente: quando ci risalgo la prima volta e inserisco il pin per autenticarmi allora viene questo messaggio, in genere in contemporanea al fatto che il sedile guidatore si reimposta automaticamente alla profondita' memorizzata nel mio profilo. Pero' poi le volte successive mi chiede il pin e non segnala piu' il messaggio perche' l'ultima posizione utilizzata per il sedile corrisponde alla mia e quindi non deve fare niente.... Lo fa solo dopo un'eventuale altro viaggio con profilo ospite e poi mio profilo

        Commenta


        • #5
          Lo fa anche a me dopo aver resettato l s PIN e rifatta la registrazione sull infotainment ma non ho risolto

          Commenta


          • #6
            Presente! Ho segnalato questa cosa con varie mail al supporto WeConnect tra giugno e luglio, inviando screenshot e provando anche mettere e togliere l'S-PIN come consigliato.
            La cosa fastidiosa è che quando si preme OK nel popup vengono - nel mio caso - cancellati tutti i contatti preferiti nella sezione telefonica. Inoltre viene anche resettato il brano in esecuzione da porta USB e quindi tocca ritrovare la cartella e farlo ripartire.
            Se si preme Annulla invece non succede, ma non ho afferrato allora a cosa servirebbe il popup...

            Dall'ultima volta che l'ho portata in officina per risolvere il problema della telecamera posteriore che non usciva (sostituita ) ho fatto presente questa cosa e non so cosa abbiano fatto di preciso (l'ho chiesto ma non mi sono stati dati dettagli) quel popup non si è più ripresentato. Il software era ed è rimasto il 1896.

            Quindi a me sa proprio di bug.
            Ultima modifica di Hybrid1; 16/11/2022, 19:18. Motivo: Aggiunta versione software

            Commenta


            • #7
              Ho lo stesso problema di cancellazione contatti e brano, ma mi compare ogni 1 o 2 giorni. Se faccio ok o aspetto, mi fa il bug, se schiaccio Annulla non cambia nulla...

              1896 appena resettata. Magari un futuro aggiornamento risolverà.

              Commenta


              • #8
                Originariamente inviato da Zorak Visualizza il messaggio
                1896 appena resettata. Magari un futuro aggiornamento risolverà.
                Dovresti segnalarlo alla concessionaria/officina perché così "rompono le scatole" in alto, altrimenti pensano che siano problemi sporadici.

                Io posso dirti che finora (sto toccando ferro) non si è più ripresentato dopo che ci hanno messo le mani e i preferiti sono ancora lì.
                Anche a me il popup compariva ogni 1-2 giorni, la stessa tua frequenza. Un'altra cosa che avevo scoperto quando lo faceva era che se si abbinavano 2 smartphone era molto più difficile che apparisse: prova ad abbinare un altro smartphone e vedi se si comporta alla stessa maniera anche da te.

                Commenta

                Sto operando...
                X