annuncio

Comprimi
Ancora nessun annuncio.

Attivazione tramite VAG-COM su Golf 7

Comprimi
Questa è una discussione evidenziata.
X
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Re: Attivazione tramite VAG-COM su Golf 7

    Profk, alla fine con il tuo sensore sei riuscito a farlo funzionare?
    Che regolazioni hai fatto?

    Commenta


    • Re: Attivazione tramite VAG-COM su Golf 7

      Scusate ragazzi ma non ho avuto tempo,

      Gillo, allo stato attuale ho modificato il sensore su non sensitive, il comfort forwoard a 116 e infrared a 4, con questa configurazione questa sera si sono accese alle 20:15, non é tanto l'orario ma la quantità di luce che c'era ammetto che é stato quasi perfetto si sono accese solo di un leggero anticipo, ma va davvero bene adesso, rispetto a prima che si accendevano alle 18.

      Approfitto per chiedere una cosa, dato che oggi mi sono arrivage le luci da mettere sotto i sedili anteriore per le luci piedi dietro, mi sono accorto che in 09 cent, non ricordo il byte ora ho la voce footwell installed non ceccata, ma le luci piedi ci sono si serie, é una configurazione normale o la spunta va inserita.

      Commenta


      • Re: Attivazione tramite VAG-COM su Golf 7

        Ma le hai già nel senso montate o devi ancora montarle? Xk se sono già montate prova ad attivarla, io le ho di serie ma sinceramente non so se sono spuntate o no

        Commenta


        • Re: Attivazione tramite VAG-COM su Golf 7

          Ciao puoi postare la procedura esatta mi interesserebbe.grazie

          Commenta


          • Re: Attivazione tramite VAG-COM su Golf 7

            ho tentato di leggere tutte le 361 pagine.....non mi sebra di avere trovato una soluzione al mio problema. fatta questa premessa vorrei sapere se è mai successo a chi a ha fatto retrofit di fari R che le frecce, nonostante la codifica in 09(bcm), non funzionassero. con relativo messaggio di errore sul quadro strumenti. siccome ho la front kamera ho messo i fari DLA....per caso qualcuno sa se devo modificare altro?ad esempio in 55(xenon lamp)? perchè non mi vanno gli abbaglianti nonostante abbia attivato in (front kamera) A5 ,dynamic light assist. grazie

            Commenta


            • Re: Attivazione tramite VAG-COM su Golf 7

              Originariamente inviato da Gillo92 Visualizza il messaggio
              Ma le hai già nel senso montate o devi ancora montarle? Xk se sono già montate prova ad attivarla, io le ho di serie ma sinceramente non so se sono spuntate o no

              Quelle di serie le ho già, ho preso quelle che vanno montate sotto il sedile lato guida e lato passeggero per illuminare i piedi nel retro, e prima di montarle ho dato un occhio alla centralina, in realtà si montano senza nessuna codifica ma la mia era una pura curiosità del fatto che le luci piedi ci sono ma nella centralina non risultato montate.

              - - - Aggiornato - - -

              Valmarm a che procedura ti riferisci?

              Commenta


              • Re: Attivazione tramite VAG-COM su Golf 7

                Originariamente inviato da Gillo92 Visualizza il messaggio
                Può anche essere...... A me dava errore quando andavo in diagnosi.... Mi dava sia il sensore pioggia che quello dell'umidità..... Ho attivato quello che andava fatto e alla fine dopo una settimana che l'ho installato l'errore mi saltava ancora fuori, ho resettato i vari codici e adesso sembra che sia tutto apposto.... Stasera x sfizio guardo se mi trova ancora errori
                buon giorno, cosa intendi con ho attivato quello che andava fatto puoi spiegarmi cosa, cosi controllo?

                Grazie

                Commenta


                • Re: Attivazione tramite VAG-COM su Golf 7

                  Tutta la procedura per attivare e far funzionare il sensore luci pioggia e umidità

                  Commenta


                  • Re: Attivazione tramite VAG-COM su Golf 7

                    Originariamente inviato da okram6901 Visualizza il messaggio
                    buon giorno, cosa intendi con ho attivato quello che andava fatto puoi spiegarmi cosa, cosi controllo?

                    Grazie
                    Dopo Aver motato il sensore vai in:

                    09 cent. byte 6
                    • Bit 0-1 selezioni "02 Light Sensor PR-8N6 installed"


                    poi:
                    Byte 7
                    • Bit 5 Attiva
                    • Bit 7 Attiva


                    fatto ciò vai sulla centralina del sensore che trovi nel menu principale in alto della 09 Cent.
                    Seleziona il sensore dal menu a tendina in alto troverai a seconda del tuo sensore RLFS o RLHS,

                    seleziona vai in long coding e seleziona:

                    Byte 0
                    • Bit 1 Attiva
                    • Bit 2 Attiva
                    • bit 3-5 "Threshold normal"


                    Byte 1-2
                    • bit 0-15 seleziona Golf 5G1 "se hai il sensore originale"


                    se hai il sensone "8u0 955559 allora seleziona Audi a3".

                    Fatto ciò controlla il tutto, se hai bisogno di attivare il coming Home prosegui in questo modo:

                    Vai in 09 cent. -> security access->inserisci 31347 poi vai in adaption e modifichi:

                    (1)-Comfort illumination-Coming Home Verbaustatus automatic
                    (2)-Comfort illumination-Menuesteuerung Coming Home Werkseinstellung active
                    (3)-Comfort illumination-Menueeinstellung Cominghome 10 s
                    (4)-Comfort illumination-Coming Home Leuchten Low beam
                    (5)-Comfort illumination-Coming-home Einschaltereignis Driver door
                    (6)-Comfort illumination-Helligkeitsschwelle Infrarot-Messung 12 lx **alcuni come me non visualizzano i Lx ma dei numeri se è così imposta il valore su 2 o 4**
                    (7)-Comfort illumination-Leaving-Home Verbausstatus Enabled
                    (8)-Comfort illumination-Menuesteuerung Leaving-home Freischaltung per BAP active
                    (9)-Comfort illumination-Menueeinstellung Leaving-home Zeit per BAP 10 s
                    (10)-Comfort illumination-Helligkeitsschwelle Forward-Messung 46400 lx ** Idem come sopra senza lx ma numeri il valore standard è 116**

                    Commenta


                    • Re: Attivazione tramite VAG-COM su Golf 7

                      tutto settato esattamente cosi, e sulla memoria guasti mi da sensore pioggia posizione di installazione errata.
                      Attivo il tergicristalli prima posizione quadro acceso macchina spenta, il tergi funziona regolarmente come se fosse manuale temporizzato mentre se il sensore funzionasse dopo la prima passata dovrebbe stare fermo ma purtroppo non è cosi quindi penso sia andato. il mio sensore è originale 5Q0 955 547 e su VCDS VEDO RLFS.

                      Commenta


                      • Re: Attivazione tramite VAG-COM su Golf 7

                        Hai già provato a cancellare il codice di errore e rifare la diagnosi?
                        Io non ho avuto problemi ed ho una golf ritirata ad aprile del 2013 1.4 tsi highline, mi da problemi la chiusura automatica in caso di pioggia che non funziona e ogni tanto il sensore luce che si accende qualche volta se passo un alcune vie strette

                        Commenta


                        • Re: Attivazione tramite VAG-COM su Golf 7

                          si ho gia provato tante volte ma non va eppure se leggo i valori del sensore riesco a vederli e sembra che funzioni penso che ci sia qualche parametro ds qualche parte che fa casino. la mia è una mk7 del 2013 105cv tdi comfortline quindi era già dotata di queste opzioni da quando ho cercato di inserire la chiusura automatica in caso di pioggia non ha più funzionato manco se rimetto tutto originale . O è il sensore o è il vcds 18.2 che ho utilizzato la prima volta che mi ha fatto dei casini. Ora uso la 17.1 e mi trovo bene .

                          Commenta


                          • Re: Attivazione tramite VAG-COM su Golf 7

                            Non è che per caso hai disattivato il sensore? Una prova da fare sarebbe con un altro sensore, se eri delle mie parti te ne prestavo uno così si vede cosa succede

                            Commenta


                            • Re: Attivazione tramite VAG-COM su Golf 7

                              se sai quale parametro è per disattivarlo domani lo guardo ma credo di no

                              Commenta


                              • Re: Attivazione tramite VAG-COM su Golf 7

                                Oddio, per quello chiedi a profk o domani mattina ti metto le foto di quello che ho io attivo

                                Commenta

                                Sto operando...
                                X