annuncio

Comprimi
Ancora nessun annuncio.

Attivazione tramite VAG-COM su Golf 7

Comprimi
Questa è una discussione evidenziata.
X
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Re: Attivazione tramite VAG-COM su Golf 7

    Prova a dare un'occhiata qui così magari il sensore specifico e corretto!
    " La potenza non è nulla senza il controllo "

    Commenta


    • Re: Attivazione tramite VAG-COM su Golf 7

      salve a tutti,
      approfitto di questi ultimi post sul sensore per porre dei quesiti per la regolazione della sensibilità di quest'ultimo,
      nella prima pagina abbiamo:
      Modifica sensibilità sensore luce:


      1. Selezionare il modulo 09 (cent. elect.)
      2. Security acess -> Funzione 16
      3. Inserisci il codice di accesso 31347
      4. Adaptation -> Funzione 10
      5. nr. (8) assistance light function: lichtsensoremplifindlichkeit
      6. è possibile impostare "Normal", "sensitive" e "non sensitive"


      Questa modifica per me è inutile in quanto settato su tardi l'accensione avviene ancora troppo presto intorno alle 18:30 circa.

      poi abbiamo

      Originariamente inviato da aerox2003 Visualizza il messaggio
      Se volete modificare il valore per far accendere le luci in automatico con più scuro è questo il valore da abbassare.
      Originariamente inviato da aerox2003 Visualizza il messaggio
      attualmente l'ho abbassato a 30000lux
      Originariamente inviato da aerox2003 Visualizza il messaggio
      [ATTACH=CONFIG]144264[/ATTACH]
      Quest'altra modifica che a quanto pare funziona ha forse bisogno di un analisi per alcuni come nel mio caso, perché all'interno il valore non è espresso in lux ma un valore numerico semplice che nel mio caso è 64, ora abbassando o alzando questo valore non cambia nulla.

      altra modifica da poter tentare è:

      in cent. 09 adaption
      in fondo allan lista abbiamo una stringa tipo:

      rls_lx_day settato a 500lx, abbassando o alzando non cambia nulla
      rls_lx_down settato a 200lx idem come sopra.

      Altra modifica da poter fare è quella che si trova anche nella guida di xiagico, di un forum giapponese che indica il codice da inserire nel long coding del sensore ma anche in questo caso non c'è nessuna differenza.

      A questo punto non so cos'altro provare per regolare questo sensore, idee??


      p.s. @Gillo92 scusa il ritardo, vai tranquillo con il sensore che è quello
      Ultima modifica di profk; 09/04/2018, 22:28. Motivo: correzione

      Commenta


      • Re: Attivazione tramite VAG-COM su Golf 7

        Se oggi mi arriva il sensore provo a vedere se riesco a modificare quei parametri

        - - - Aggiornato - - -

        Profk, avevi letto che si può settare anche il tipo di vetro che hai montato x poter settare il sensore x lavorare al meglio con i vari parabrezza

        Commenta


        • Re: Attivazione tramite VAG-COM su Golf 7

          Si, ma anche quell'impostazione non è presente.
          il problema è che tutti i parametri si modificano ma non apportano nessuna modifica reale, le luci continuano sempre ad accendersi al solito orario.

          Ma una cosa che ancora non capisco è come mai ad alcuni escono devi valori e ad altri no, anche in altri forum esteri ho trovano delle nuove configurazioni ma a loro i valori sono in lux a me esce un numero e non capisco. la versione del vag è la medesima la 17.8.0 a questo punto credo che sia una differenza di centralina.
          Attendo anche tue info se ti arriva il sensore, Grazie

          Commenta


          • Re: Attivazione tramite VAG-COM su Golf 7

            Io ho il tuo problema opposto.... Riesco a modificare l'accensione tramite MIB oltre a modificare i vari parametri del coming home e così via ma non mi va il sensore..... In adaptation hai attivato i vari canali?

            Commenta


            • Re: Attivazione tramite VAG-COM su Golf 7

              Mi intrometto anch'io...a me funziona benissimo, le luci si accendono quando serve e dal MIB posso regolare anch'io la durata del CH e LH. Da VAG ho i valori espressi in LX e i parametri modificati rimangono settati, la mia versione VAG è la 16.8.4
              " La potenza non è nulla senza il controllo "

              Commenta


              • Re: Attivazione tramite VAG-COM su Golf 7

                forse mi sono espresso male,
                il CH e LH ed i settaggi tramite mib (tardi,medio,presto) funzionano tutti, il problema nasce nella modifica della sensibilità del sensore per l'accensione automatica delle luci, in quanto ad oggi a me si accendono alle 18:45 settando il sensore su Normale e attivazione tardi sul mib, ma fuori c'è ancora molta luce, e qui nasce il problema la modifica non si riesce a fare per i problemi descritti sopra.

                io ho tutto attivo, ma proprio non riesco a cambiare valore al sensore.

                Commenta


                • Re: Attivazione tramite VAG-COM su Golf 7

                  Su cent elect riesci a selezionare il sensore luce pioggia? Presumo di sì se ti funziona.... Ma in teoria dovresti avere un byte che ti permette di selezionare la sensibilità e il tipo di vetro come ho visto su alcuni forum tedeschi e forse anche qui nelle pagine indietro

                  - - - Aggiornato - - -

                  Allora profk..... Ho montato il sensore e l'ho attivato, ma siccome ero in pausa pranzo non ho avuto tempo di guardare... Lo farò stasera dopo lavoro..... Cmq la funzione auto delle luci funziona perfettamente anche se non ho tarato la sensibilità (ci guardo stasera) l'unica cosa è la funzione auto dei tergi.... Ho messo la leva sulla prima posizione, fa una passata e poi basta...nemmeno i finestrini si chiudono..... Dovrò attivare qualcosa in adaptation?

                  - - - Aggiornato - - -

                  Allora profk..... Ho montato il sensore e l'ho attivato, ma siccome ero in pausa pranzo non ho avuto tempo di guardare... Lo farò stasera dopo lavoro..... Cmq la funzione auto delle luci funziona perfettamente anche se non ho tarato la sensibilità (ci guardo stasera) l'unica cosa è la funzione auto dei tergi.... Ho messo la leva sulla prima posizione, fa una passata e poi basta...nemmeno i finestrini si chiudono..... Dovrò attivare qualcosa in adaptation?

                  - - - Aggiornato - - -

                  Profk leggi la guida di Michele primavera su come installare.... Nella parte dove indica bonus 3 a lui non escono fuori i valori in lx ma imposta i bit mi pare. Dagli una occhiata

                  Commenta


                  • Re: Attivazione tramite VAG-COM su Golf 7

                    nel sensore ho il bit per la sensibilità ma è solo per farle accendere prima infatti il termine è "early +20% +40% etc.." non c'è la selezione del tipo di vetro.

                    sulla leva del tergi hai il selettore per la sensibilità della quantità d'aqua che arriva al sensore per farlo interagire ovviamente quando parte in auto più è alta la quantità e lui più gira in fretta, ovviamente prova a spruzzo sul sensore e non a far colare l'acqua

                    non sapevo di questa guida, ma il bit 2 che intende lui è quello nel long coding del sensore?

                    tnx

                    Commenta


                    • Re: Attivazione tramite VAG-COM su Golf 7

                      Più che con lo spruzzino ho provato con un bicchiere a farci passare un po' di acqua ma non mi ha fatto niente.... Magari dovrò attivarlo in adaptation
                      Per il sensore io nel terzo bit ho una serie di 11011 (non sono tutti i numeri) secondo me intende il terzo (lo zero) da modificare xk anche nella mia ho visto che potevo cambiarlo xo non ho fatto niente x non fare danni, cmq è questione di qualche ora... Appena finisco ci smanetto un po'

                      - - - Aggiornato - - -

                      Cmq si intende il terzo bit del long coding del sensore

                      Commenta


                      • Re: Attivazione tramite VAG-COM su Golf 7

                        il sensore una volta installato funziona da solo con la leva in automatico "assicurati che la leva sia nella posizione corretta.

                        nella guida di michele, devi fare attenzione perchè lui parla di un altro sensore quello per audi a3 con silga 6C che è la versione dell'auto che per noi dovrebbe essere A8 che è la golf 5G1, quindi al posto di A8 si dovrebbe inserire 00, quando torno stasera provo, ma mi sembra alquanto strano.

                        quello che tu vedi 11011 quello è il codice binario non toccarlo o meglio salvati prima la sequenza e poi modificalo.

                        Commenta


                        • Re: Attivazione tramite VAG-COM su Golf 7

                          La leva va bene la mia originale vero? Non è come il devioluci che deve avere la funzione auto?
                          Poi il sensore, lui usa il codice della Audi xk a quanto dice è lo stesso... Solo che non avendo quel sensore ho messo golf 5g1 come dici tu, dopo altro non ho fatto.... Cmq dimmi che guardare che se ti serve prendo i codici che escono a me te li scrivo qui

                          Commenta


                          • Re: Attivazione tramite VAG-COM su Golf 7

                            la leva sopra ha un piccola levetta con delle gocce sotto? perchè sono quelle che regolano il sensore.
                            come questa in foto Clicca sull'immagine per ingrandirla. 

Nome:   s-l640.jpg 
Visite: 1 
Dimensione: 15.5 KB 
ID: 1264903

                            se è così partendo dal basso fai uno scatto verso l'alto e lasciala così, e vederai che quando butti l'acqua sul sensore funziona.

                            se hai seguito quella guida "l'ho letta prima" è tutto corretto, quindi non hai altro da attivare da nessuna parte.

                            Provo stasera ad inserire al posto di A8 00 come indicato e vedrò se tutto funziona, così posso aggiornarti anche io se vale la modifica

                            Commenta


                            • Re: Attivazione tramite VAG-COM su Golf 7

                              Si ho la levetta che prima regolava l'intensità della intermittenza, adesso funge da regolazione x la sensibilità?
                              Nel long coding del sensore non mi ricordo cosa ho messo io.. Più tardi ti scrivo tutti i codici che mi escono o ti invio le foto, xo bob so come fare a metterle

                              - - - Aggiornato - - -

                              Allora.... Nel tornare a casa manco farlo apposta ho beccato un po' di acqua.
                              Il sensore sembra fare il suo lavoro con i tergi..... Con i fari invece rimane uguale come succede a te profk..... Fra un attimo collego il vag e provo a riguardare tutti i passi a guida di Michele primavera x evitare errori e già che ci guardo anche x la regolazione del sensore in base al parabrezza..... Altre richieste?

                              - - - Aggiornato - - -

                              Allora.... Nel tornare a casa manco farlo apposta ho beccato un po' di acqua.
                              Il sensore sembra fare il suo lavoro con i tergi..... Con i fari invece rimane uguale come succede a te profk..... Fra un attimo collego il vag e provo a riguardare tutti i passi a guida di Michele primavera x evitare errori e già che ci guardo anche x la regolazione del sensore in base al parabrezza..... Altre richieste?

                              - - - Aggiornato - - -

                              Allora...... Mi da tre errori il test... E qui mi serve una mano x capire...... 08 auto hvac status malfuction 0010 (mi avevano sostituito un motoposizionatore del clima un anno fa xk non andava)
                              Poi cent elect status malfuction (presumo sia il sensore a questo punto anche se la macchina non mi da errore di alcub tipo)
                              L'ultimo 52 door elect pass status malfuction 0010
                              Funziona sia il coming home che il living home, la funzione auto dei tergi sia la regolazione sulla leva degli stessi funziona..... Non va la regolazione a quanto pare della funzione auto dei fari e non ho nemmeno trovato la sezione x calibrare il sensore
                              Domani proverò ancora a smacchinare e a fine mese dovrebbe arrivarmi un altro sensore con codice 8U0 955 559 b

                              Commenta


                              • Re: Attivazione tramite VAG-COM su Golf 7

                                credo che tu stia affrettando un po' le cose e accavallando altre,

                                l'errore puoi visualizzarlo nel fault code per avere qualche dettaglio in più, di per se sul 08 del clima se hanno sostitutio qualcosa possono non aver eliminato l'errore.

                                elect status anche qui stesso discorso, ma quando fai l'auto scan il sensore viene riconosciuto con RlHS quindi se c'è un errore lo vedi li.

                                la sezione della regolazione del sensore non è presente neanche a me come ti dicevo ma questo non dipende dal sensore ma ben sì dalla centralina.
                                potresti anche non avere la chiusura automatica dei vetri in caso di pioggia in alcune golf la voce per abilitarle in adaption non c'è e non si sa il motivo.

                                stasera ho fatto tardi e non sono riuscito a provare nulla appena ho tempo provo le varie mod scritte prima.

                                Commenta

                                Sto operando...
                                X